Why am I getting error "current license or ESXi version prohibits execution" when I try migrating VMs from VMware to Hype-V using 5nine V2V Easy Converter?

Issue

I am getting an error "current license or ESXi version prohibits execution" when I try to migrate VMs from VMware to Hyper-V using 5nine V2V Easy Converter. What might be causing this, and how do I fix it?

 

Resolution

This error is related to running an unlicensed version of ESXi and trying to migrate a VM that is already running. This is by design and due to limitations within the free ESXi API. To resolve this error please try stopping the VM before migrating or upgrade to a licensed version of the ESXi.

 

Keywords

5nine V2V Easy Converter, Hyper-V, ESXi API, VMware, migrating VMs

 

Related Information

5nine V2V Easy Converter

 

 

 

 

Was this article helpful?
1 out of 1 found this helpful
Have more questions? Submit a request

Comments

0 comments

Please sign in to leave a comment.